maven pom.xml my project

Ini adalah sebagian dependency (pom.xml) untuk project tapestry :

<dependency>
 <groupId>org.springframework</groupId>
 <artifactId>spring-web</artifactId>
 <version>2.5</version>
 </dependency>
 <dependency>
 <groupId>org.springframework</groupId>
 <artifactId>spring</artifactId>
 <version>2.5</version>
 </dependency>
 <dependency>
 <groupId>org.springframework</groupId>
 <artifactId>spring-orm</artifactId>
 <version>2.5</version>
 </dependency>

<dependency>
 <groupId>org.apache.tapestry</groupId>
 <artifactId>tapestry-spring</artifactId>
 <version>5.2.4</version>
 </dependency>

<dependency>
 <groupId>commons-dbcp</groupId>
 <artifactId>commons-dbcp</artifactId>
 <version>1.2.1</version>
 </dependency>

<dependency>
 <groupId>commons-pool</groupId>
 <artifactId>commons-pool</artifactId>
 <version>1.2</version>
 </dependency>

<dependency>
 <groupId>commons-fileupload</groupId>
 <artifactId>commons-fileupload</artifactId>
 <version>1.2.2</version>
 </dependency>

<dependency>
 <groupId>org.apache.tapestry</groupId>
 <artifactId>tapestry-upload</artifactId>
 <version>${tapestry-release-version}</version>
 </dependency>

<dependency>
 <groupId>mysql</groupId>
 <artifactId>mysql-connector-java</artifactId>
 <version>5.1.11</version>
 </dependency>

<dependency>
 <groupId>opensymphony</groupId>
 <artifactId>oscache</artifactId>
 <version>2.4</version>
 </dependency>

<dependency>
 <groupId>org.apache.tapestry</groupId>
 <artifactId>tapestry-component-report</artifactId>
 <version>5.2.4</version>
 </dependency>

<dependency>
 <groupId>com.lowagie</groupId>
 <artifactId>itext</artifactId>
 <version>2.1.0</version>
 </dependency>

<dependency>
 <groupId>org.codehaus.groovy</groupId>
 <artifactId>groovy-all</artifactId>
 <version>1.7.0</version>
 </dependency>

<dependency>
 <groupId>c3p0</groupId>
 <artifactId>c3p0</artifactId>
 <version>0.9.1.2</version>
 </dependency>

<dependency>
 <groupId>net.sourceforge.barbecue</groupId>
 <artifactId>barbecue</artifactId>
 <version>1.5-beta1</version>
 </dependency>

<dependency>
 <groupId>net.sf.jasperreports</groupId>
 <artifactId>jasperreports</artifactId>
 <version>3.7.0</version>
 </dependency>

<dependency>
 <groupId>org.apache.ibatis</groupId>
 <artifactId>ibatis-sqlmap</artifactId>
 <version>2.3.4.726</version>
 </dependency>

Published by

saifiahmada

Begin a big Process with a bit trying

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s